Project

General

Profile

Bug #31930

Turning ssl verify to false in katello doesnt flow to pulp

Added by Samir Jha about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Checking/unchecking the ssl verify box on repository in katello doesn't set tls_validation flag in pulpcore.

History

#1 Updated by Jonathon Turel about 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.0.1
  • Category set to Repositories

#2 Updated by Samir Jha about 1 year ago

  • Target version changed from Katello 4.0.1 to Katello Recycle Bin
  • Status changed from New to Rejected

This is fixed. Can't reproduce this any more. Closing this out.

Also available in: Atom PDF