Project

General

Profile

Actions

Bug #32046

closed

Cannot set setting value to empty for settings with selection

Added by Ondřej Pražák almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Settings
Target version:
-
Fixed in Releases:
Found in Releases:

Description

1. Create a Http Proxy (Go to Infrastructure > Http Proxies)
2. Go to Administer > Settings > Content tab
3. Set "Default HTTP Proxy"
4. Now try to set "Default HTTP Proxy" to "no global default".

Actual results:
Oh no! Something went wrong while submitting the form, the server returned the following error: There is no such HTTP Proxy

Also reproducible with host_owner setting in provisioning category.


Related issues 1 (0 open1 closed)

Related to Foreman - Bug #31603: Settings "Content" page disappeared after setting the http-proxy.ClosedOndřej PražákActions
Actions #1

Updated by The Foreman Bot almost 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8372 added
Actions #2

Updated by Ondřej Pražák almost 3 years ago

  • Related to Bug #31603: Settings "Content" page disappeared after setting the http-proxy. added
Actions #3

Updated by Tomer Brisker almost 3 years ago

  • Bugzilla link set to 1918167
Actions #4

Updated by The Foreman Bot almost 3 years ago

  • Fixed in Releases 2.5.0 added
Actions #5

Updated by Ondřej Pražák almost 3 years ago

  • Status changed from Ready For Testing to Closed
Actions #6

Updated by The Foreman Bot almost 3 years ago

  • Pull request https://github.com/theforeman/foreman/pull/8380 added
Actions #7

Updated by Tomer Brisker almost 3 years ago

  • Fixed in Releases 2.4.0 added
  • Fixed in Releases deleted (2.5.0)
Actions #8

Updated by Tomer Brisker almost 3 years ago

  • Category set to Settings
  • Fixed in Releases 2.3.4 added
Actions

Also available in: Atom PDF