Project

General

Profile

Refactor #32260

Remove all puppet-related commands from hammer-cli-katello

Added by James Jeffers 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Branch:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Katello - Bug #30939: Katello 4.0.0 deprecationsClosed

History

#1 Updated by James Jeffers 8 months ago

  • Status changed from New to Duplicate

Closing this as the work was already completed in https://projects.theforeman.org/issues/30939

#2 Updated by Jonathon Turel 8 months ago

  • Is duplicate of Bug #30939: Katello 4.0.0 deprecations added

#3 Updated by Jonathon Turel 8 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.0.0

Also available in: Atom PDF