Project

General

Profile

Bug #32336

Usage type and Role fields mismatch after changes applied when values assigned via bulk action "Manage System Purpose"

Added by Vladislav S about 1 year ago. Updated 12 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Usage type and Role fields mismatch after changes applied when values assigned via bulk action "Manage System Purpose"
Chosen values:
Service Level: Self-Support
Purpose Usage: Development/Test
Purpose Role: Red Hat Enterprise Linux Server

actual results
Service Level: Self-Support
Purpose Usage: Red Hat Enterprise Linux Server
Purpose Role: Development/Test


Related issues

Is duplicate of Katello - Bug #31580: Update Host Bulk Actions SystemPurpose UIClosed

History

#1 Updated by Vladislav S about 1 year ago

foreman-2.3.3
katello-3.18.1

#2 Updated by Samir Jha about 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.18.4

#3 Updated by Jonathon Turel 12 months ago

  • Target version changed from Katello 3.18.4 to Katello Recycle Bin
  • Status changed from New to Rejected

This is fixed in Katello 3.18.2 and newer. Thanks for the report!

#4 Updated by Jonathon Turel 12 months ago

  • Is duplicate of Bug #31580: Update Host Bulk Actions SystemPurpose UI added

Also available in: Atom PDF