Project

General

Profile

Support #32429

Permit use of version 2.11 of the pulp_deb_client

Added by Quirin Pamp about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

pulp_deb 2.11 is now available in pulpcore-packaging: https://github.com/theforeman/pulpcore-packaging/pull/146

The new version should not cause any API binding incompatibilities, but we should permit the newer client package by raising the dependency ceiling.

Associated revisions

Revision a8c949d8 (diff)
Added by Quirin Pamp about 1 year ago

Fixes #32429 - Permit use of version 2.11 of the pulp_deb_client

https://projects.theforeman.org/issues/32429

History

#1 Updated by James Jeffers about 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.1.0

#2 Updated by The Foreman Bot about 1 year ago

  • Fixed in Releases Katello 4.2.0 added

#3 Updated by Quirin Pamp about 1 year ago

  • Status changed from New to Closed

Also available in: Atom PDF