Project

General

Profile

Bug #32443

support md5 checksums for pulpcore_allowed_content_checksums to better support upgrades

Added by Justin Sherrill about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:

Description

md5 was supported by default in pulpcore 3.9 (4.0), but not in pulpcore 3.11 (4.1) as configured. We should continue to support it as there is a migration process that must be performed to upgrade.


Related issues

Has duplicate Katello - Bug #32433: Upgrade from 4.0 to 4.1(nightly) fails due to md5 content being enabled in 4.0Rejected

Associated revisions

Revision 07195e24 (diff)
Added by Justin Sherrill about 2 months ago

Fixes #32443 - Add support for md5 for ALLOWED_CONTENT_CHECKSUM

History

#1 Updated by The Foreman Bot about 2 months ago

  • Assignee set to Justin Sherrill
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-foreman_proxy_content/pull/349 added

#2 Updated by The Foreman Bot about 2 months ago

  • Fixed in Releases 2.5.0 added

#3 Updated by Justin Sherrill about 2 months ago

  • Has duplicate Bug #32433: Upgrade from 4.0 to 4.1(nightly) fails due to md5 content being enabled in 4.0 added

#4 Updated by Justin Sherrill about 2 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF