Project

General

Profile

Actions

Bug #32476

closed

'No matches found' text is untranslated in search bar

Added by Amit Upadhye almost 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Internationalization
Target version:
-
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Navigate to Configure - Classes, click on any item under Class Name, switch to tab Smart Class Parameter.


Files

Screenshot from 2021-12-03 11-05-35.png View Screenshot from 2021-12-03 11-05-35.png 104 KB No match found vijaykumar sawant, 12/03/2021 05:38 AM
Screenshot from 2021-12-03 11-06-06.png View Screenshot from 2021-12-03 11-06-06.png 87.2 KB No match found vijaykumar sawant, 12/03/2021 05:38 AM

Related issues 1 (0 open1 closed)

Related to Foreman - Bug #31360: [Foreman 2.3] [zh_CN/ja_JP] Non-localized string present in sub menu links of Configure page.ClosedActions
Actions #1

Updated by Amit Upadhye almost 3 years ago

  • Related to Bug #31360: [Foreman 2.3] [zh_CN/ja_JP] Non-localized string present in sub menu links of Configure page. added
Actions #2

Updated by vijaykumar sawant over 2 years ago

  • Found in Releases 2.5.0 added

Same issue has been observed in 2.5.0.
Below are the navigation to reproduce issue. Search for invalid text in the drop down options.

1. My Accound -> "Language" field drop down
2. Administer -> Locations page -> click on "New Location" button -> "Parent" field drop down
3. Administer -> Organizations page -> click on "New Organization" button -> "Parent" field drop down
4. Administer -> Users page -> click on "Create Users" button -> "Language" field drop down
5. Administer -> User Groups page -> click on "Create User Groups" button -> switch to "External Groups" tab -> click on "Add external user group" button -> field Auth Source drop down
6. Hosts -> All Hosts page -> click on "Create Hosts" button -> look for drop down options in "Organization", "Locations" and "Host Group"
7. Hosts -> Installation Media page -> clicl on "Create Media" page -> "Operating System Family" field drop down
8. Infrastructure -> Subnets page -> click on "Create Subnet" button -> fields "IPAM" and "Boot Mode" drop down
9. Infrastructure -> Realms page -> click on "Create Realm" button -> fields "Realm Type" and "Realm proxy" drop down

Updated by vijaykumar sawant about 2 years ago

This issue has been observed in 3.1 RC-2 build as well. Attaching few screenshot for reference purpose.

Actions #4

Updated by vijaykumar sawant almost 2 years ago

  • Triaged changed from No to Yes

This issue is being observed in Foreman 3.2.0 build as well

Actions #5

Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Assignee set to Maria Agaphontzev
  • Pull request https://github.com/theforeman/foreman/pull/9248 added
Actions #6

Updated by Maria Agaphontzev over 1 year ago

  • Bugzilla link set to 2006974
Actions #7

Updated by vijaykumar sawant over 1 year ago

Below are the navigations where issue can be reproduced.
Administer - Locations page
Administer - Organizations page
Administer - Authentication Sources page
Administer - Users page
Administer - User Groups page
Monitor - Report Templates
Hosts - All Hosts
Hosts - Create Host
Hosts - Installation Media
Hosts - Operating Systems
Hosts - Partition Tables
Hosts - Provisioning Templates
Configure - Host Group
Infrastructure - Compute Resources
Infrastructure - Subnets

This issue has been verify and present on build Foreman 3.3 rc2

Actions #8

Updated by The Foreman Bot over 1 year ago

  • Fixed in Releases 3.4.0 added
Actions #9

Updated by Maria Agaphontzev over 1 year ago

  • Status changed from Ready For Testing to Closed
Actions

Also available in: Atom PDF