Project

General

Profile

Bug #3252

launching openstack VMs adds the external network

Added by cristian falcas about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

In openstack, for floating IPs you need to define an "external network". This network is useless for the VMs and it's only used to get floating IPs.

The problem is that foreman attaches this network, which will consume one floating IP and assigns another floating IP (which is good).


Related issues

Is duplicate of Foreman - Bug #2270: Unable to create instances on OpenStack without floating IPsClosed2013-03-01

History

#1 Updated by Greg Sutcliffe about 6 years ago

  • Is duplicate of Bug #2270: Unable to create instances on OpenStack without floating IPs added

#2 Updated by Greg Sutcliffe about 6 years ago

  • Status changed from New to Duplicate

I think we already have this one logged - thanks for reporting though!

Also available in: Atom PDF