Project

General

Profile

Actions

Bug #32596

closed

Remove deprecated SCA endpoints from upstream subscriptions controller

Added by Jeremy Lenz about 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

:simple_content_access_eligible, :enable_simple_content_access, :disable_simple_content_access - These endpoints need to be removed in Katello 4.2 as per the deprecation warning in app/controllers/katello/api/v2/upstream_subscriptions_controller.rb. (new endpoints are at /api/v2/simple_content_access.)


Related issues 1 (0 open1 closed)

Is duplicate of Katello - Refactor #33234: remove 4.2 deprecated functionalityClosedJustin SherrillActions
Actions #1

Updated by Jonathon Turel about 3 years ago

  • Triaged changed from No to Yes
Actions #2

Updated by Jonathon Turel almost 3 years ago

  • Is duplicate of Refactor #33234: remove 4.2 deprecated functionality added
Actions #3

Updated by Jonathon Turel almost 3 years ago

  • Status changed from New to Duplicate
  • Target version changed from Katello 4.2.0 to Katello Recycle Bin
Actions

Also available in: Atom PDF