Project

General

Profile

Bug #32613

Fix pulpcore smart proxy error message

Added by Jeremy Lenz over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

https://github.com/Katello/katello/blame/df86940f1ab1116b8b3126424ba6064aa69e4853/app/lib/katello/errors.rb#L56

"A smart proxy seems to have been refreshed without pulpcore being running. You may want to "

This error message does not say what you may want to.

It should be updated to say what you may want to.

Associated revisions

Revision b9ac5ee5 (diff)
Added by Samir Jha over 1 year ago

Fixes #32613 - Update error message on proxy (#9399)

History

#1 Updated by Jonathon Turel over 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.18.4

#2 Updated by The Foreman Bot over 1 year ago

  • Assignee set to Samir Jha
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9399 added

#3 Updated by The Foreman Bot over 1 year ago

  • Fixed in Releases Katello 4.2.0 added

#4 Updated by Samir Jha over 1 year ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF