Project

General

Profile

Bug #32627

Bug #32626: Problems when creating a new repository with Chrome

Empty username / password fails to create repository on chrome

Added by Bernhard Suttner about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

If chrome is used and the the upstream username / password is set to "" (empty string), pulp forbids to create the repository, because an empty string was given.


Related issues

Is duplicate of Katello - Bug #31949: Unable to create repositories in Pulp 3 mode with Firefox as the browser - username : This field may not be blank.Closed

History

#1 Updated by Bernhard Suttner about 1 year ago

  • Status changed from New to Duplicate

#2 Updated by Jonathon Turel about 1 year ago

  • Status changed from Duplicate to Need more information

Hey, I see you marked this as a duplicate. Is it relevant?

#3 Updated by Justin Sherrill about 1 year ago

  • Is duplicate of Bug #31949: Unable to create repositories in Pulp 3 mode with Firefox as the browser - username : This field may not be blank. added

#4 Updated by Chris Roberts about 1 year ago

  • Triaged changed from No to Yes
  • Parent task set to #32626
  • Target version set to Katello Recycle Bin
  • Status changed from Need more information to Duplicate

Also available in: Atom PDF