Project

General

Profile

Bug #32629

Subnets and Domains page throw sql error for non-admin user

Added by Ranjan Kumar 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Edit the view_hosts permission to add a search filter based on hostgroup_title i.e. hostgroup_title = capsule/RHEL8 and visit domain or subnet page.


Related issues

Is duplicate of Foreman - Bug #32641: PG::AmbiguousColumn when listing domainsClosed

History

#1 Updated by The Foreman Bot 2 months ago

  • Assignee set to Ranjan Kumar
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8536 added

#2 Updated by Ewoud Kohl van Wijngaarden 2 months ago

  • Is duplicate of Bug #32641: PG::AmbiguousColumn when listing domains added

#3 Updated by Nacho Barrientos 2 months ago

I'm sorry I didn't see this before opening #32641. I searched for AmbiguousColumn in the bug tracker but unfortunately this ticket does not mention the error message so I didn't see it.

#4 Updated by Nacho Barrientos 2 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF