Project

General

Profile

Bug #32654

katello:correct_repositories should use "dynflow:client"

Added by Ian Ballou about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Bug #31725: foreman-rake katello:clean_backend_objects fails with " "The Dynflow world was not initialized yet. If your plugin uses it, make sure to call Rails.application.dynflow.require! in some initializer"},"Closed

History

#1 Updated by The Foreman Bot about 1 year ago

  • Assignee set to Ian Ballou
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9379 added

#2 Updated by Ian Ballou about 1 year ago

  • Target version changed from Katello 3.18.4 to Katello Recycle Bin
  • Status changed from Ready For Testing to Duplicate

#3 Updated by Ian Ballou about 1 year ago

  • Is duplicate of Bug #31725: foreman-rake katello:clean_backend_objects fails with " "The Dynflow world was not initialized yet. If your plugin uses it, make sure to call Rails.application.dynflow.require! in some initializer"}," added

#4 Updated by Chris Roberts about 1 year ago

  • Triaged changed from No to Yes

Also available in: Atom PDF