Project

General

Profile

Bug #32711

Red Hat repositories page filtering dropdowns do not work in production

Added by Jonathon Turel about 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Related to Katello - Bug #32799: Update Red Hat Repositories page dropdown to Patternfly 4 componentNew
Is duplicate of Katello - Bug #32181: Red Hat Repositories page product and repo type filters not working on production setupDuplicate

Associated revisions

Revision e5cffa05 (diff)
Added by Jonathon Turel about 1 year ago

Fixes #32711 - add btn-group to react-bootstrap-select form control

History

#1 Updated by The Foreman Bot about 1 year ago

  • Assignee set to Jonathon Turel
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9391 added

#2 Updated by Jonathon Turel about 1 year ago

  • Target version set to Katello 4.1.0

#3 Updated by Jonathon Turel about 1 year ago

  • Is duplicate of Bug #32181: Red Hat Repositories page product and repo type filters not working on production setup added

#4 Updated by James Jeffers about 1 year ago

  • Triaged changed from No to Yes

#5 Updated by Jonathon Turel about 1 year ago

  • Subject changed from Remove bootstrap-select dependency from webpack to Red Hat repositories page filtering dropdowns do not work in production

#6 Updated by Jonathon Turel about 1 year ago

  • Related to Bug #32799: Update Red Hat Repositories page dropdown to Patternfly 4 component added

#7 Updated by The Foreman Bot about 1 year ago

  • Fixed in Releases Katello 4.2.0 added

#8 Updated by Jonathon Turel about 1 year ago

  • Status changed from Ready For Testing to Closed

#9 Updated by Jonathon Turel 12 months ago

  • Bugzilla link set to 1969592

Also available in: Atom PDF