Project

General

Profile

Bug #32730

Pulp3 disk space notification fails "undefined local variable or method `percentage'"

Added by Adam Ruzicka 12 months ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1968117

Description of problem:
In Monitor > Tasks

Pulp disk space notification stopped warning

Tasks details Raw tab:
CreatePulpDiskSpaceNotifications

Error tab:
Dynflow::ActiveJob::QueueAdapters::JobWrapper

NameError: undefined local variable or method `percentage' for Katello::UINotifications::Pulp::ProxyDiskSpace:Class

Steps to Reproduce:
1. Install 6.10.0-3.0
2. Configure a product and repo
3. Watch Monitor > Tasks

Actual results:
NameError: undefined local variable or method `percentage' for Katello::UINotifications::Pulp::ProxyDiskSpace:Class

Expected results:
No "Pulp disk space notification" errors


Related issues

Is duplicate of Katello - Bug #32380: Error performing CreatePulpDiskSpaceNotifications NameError (undefined local variable or method `percentage' for Katello::UINotifications::Pulp::ProxyDiskSpace:Class)Closed

History

#1 Updated by Adam Ruzicka 12 months ago

  • Status changed from New to Duplicate

#2 Updated by Adam Ruzicka 12 months ago

  • Is duplicate of Bug #32380: Error performing CreatePulpDiskSpaceNotifications NameError (undefined local variable or method `percentage' for Katello::UINotifications::Pulp::ProxyDiskSpace:Class) added

#3 Updated by James Jeffers 12 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin

Also available in: Atom PDF