Project

General

Profile

Bug #3277

Filtering host from within the organization table fails with organization names containing blanks

Added by Henning Henkel almost 5 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Category:
Web Interface
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Assume you got a organization with a name such as "Corporate IT" and added hosts to it, the "host" redirect on the "organizations" page will fail, as the the name is not within quotes.


Related issues

Has duplicate Foreman - Bug #2804: Spaces in location nameDuplicate2013-07-18

Associated revisions

Revision 8f6ad8a8 (diff)
Added by Henning Henkel almost 5 years ago

fixes #3277 - host search link now quotes taxonomy name

Revision fcd60833 (diff)
Added by Henning Henkel almost 5 years ago

fixes #3277 - host search link now quotes taxonomy name

(cherry picked from commit 8f6ad8a8b3ec2091195cfdcd8a1b7f865a6afd3f)

History

#1 Updated by Dominic Cleal almost 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Henning Henkel
  • Target version set to 1.3.1

#2 Updated by Henning Henkel almost 5 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#3 Updated by Greg Sutcliffe almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 1

#4 Updated by Dominic Cleal about 2 years ago

  • Has duplicate Bug #2804: Spaces in location name added

Also available in: Atom PDF