Project

General

Profile

Actions

Feature #32800

closed

support deleting RH repos from the repositories details

Added by Justin Sherrill about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

instead of having to go through the disable workflow


Related issues 1 (0 open1 closed)

Has duplicate Katello - Feature #16029: Unable to delete/remove Red Hat provided repositories, using process that is similar deleting a custom repositoryDuplicateActions
Actions #1

Updated by The Foreman Bot about 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9407 added
Actions #2

Updated by Justin Sherrill about 3 years ago

  • Target version set to Katello 4.2.0
  • Triaged changed from No to Yes
Actions #3

Updated by The Foreman Bot about 3 years ago

  • Fixed in Releases Katello 4.2.0 added
Actions #4

Updated by Justin Sherrill about 3 years ago

  • Status changed from Ready For Testing to Closed
Actions #5

Updated by Ashish Humbe almost 3 years ago

Justin Sherrill wrote:

instead of having to go through the disable workflow

Justin Sherrill wrote:

Applied in changeset katello|912475a9b91cbbf1297b9faff3966cf61bdcf663.

Hi Justin, Is this similar or duplicate of https://projects.theforeman.org/issues/16029 ?

Actions #6

Updated by Justin Sherrill almost 3 years ago

  • Has duplicate Feature #16029: Unable to delete/remove Red Hat provided repositories, using process that is similar deleting a custom repository added
Actions #7

Updated by Justin Sherrill almost 3 years ago

  • Bugzilla link set to 1152672
Actions

Also available in: Atom PDF