Project

General

Profile

Bug #32818

switchover isn't run on 6.9 -> 6.10 upgrade

Added by Justin Sherrill about 1 month ago. Updated 5 days ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1972310

Description of problem:

For 6.10 upgrades, switchover needs to be run as part of the full upgrade procedure.

Associated revisions

Revision ff656e79 (diff)
Added by Justin Sherrill 12 days ago

Fixes #32818 - run pulp3 switchover as part of 6.10 upgrade

History

#1 Updated by Justin Sherrill about 1 month ago

  • Assignee changed from Anurag Patel to Justin Sherrill
  • Project changed from Katello to Foreman Maintain

#2 Updated by The Foreman Bot about 1 month ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_maintain/pull/484 added

#3 Updated by Justin Sherrill 12 days ago

  • Status changed from Ready For Testing to Closed

#4 Updated by The Foreman Bot 9 days ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/482 added

#5 Updated by Amit Upadhye 5 days ago

  • Pull request deleted (https://github.com/theforeman/foreman_maintain/pull/484)

#6 Updated by Amit Upadhye 5 days ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/484 added
  • Pull request deleted (https://github.com/theforeman/foreman_maintain/pull/482)

Also available in: Atom PDF