Project

General

Profile

Bug #3290

"Provisionning Template" text is not translated on the Operating System tab when editing a host

Added by Benjamin Papillon almost 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Internationalization
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On the Operating System tab when editing a host, just on the left of the 'Resolve' button, the "Provisionning Template" text is not translated.
I checked all occurrences of this string on transifex and .po file.

History

#1 Updated by Dominic Cleal about 5 years ago

  • Target version set to 1.7.5

#2 Updated by Tomer Brisker about 5 years ago

  • Assignee set to Tomer Brisker

#3 Updated by Tomer Brisker about 5 years ago

  • Status changed from New to Assigned

#4 Updated by Tomer Brisker about 5 years ago

  • Status changed from Assigned to Resolved

Text has already been extracted for translation, could not reproduce. Re-open if needed.

Also available in: Atom PDF