Project

General

Profile

Bug #3291

"Trendable" text is not translated when creating a new trend

Added by Benjamin Papillon over 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Internationalization
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

when crreating a new trend, the word "Trendable" is not translated and no trendable string exists in transifex

History

#1 Updated by Dominic Cleal almost 5 years ago

  • Target version set to 1.7.5

#2 Updated by Tomer Brisker almost 5 years ago

  • Assignee set to Tomer Brisker

#3 Updated by Tomer Brisker almost 5 years ago

  • Status changed from New to Assigned

#4 Updated by Tomer Brisker almost 5 years ago

  • Status changed from Assigned to Resolved

Text has already been extracted, could not reproduce. Re-open if needed.

Also available in: Atom PDF