Project

General

Profile

Bug #32952

setting lower version of rake to avoid test failures

Added by Dominik Matoulek 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Category:
Tests
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Set rake version to <13.0.4 to avoid test failures

Associated revisions

Revision 9ca7c1e5 (diff)
Added by Dominik Matoulek 4 months ago

Fixes #32952 - Set upper version of rake to avoid failures

Setting version of rake to <13.0.4 to avoid test failures

History

#1 Updated by The Foreman Bot 4 months ago

  • Assignee set to Dominik Matoulek
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8647 added

#2 Updated by Tomer Brisker 4 months ago

#3 Updated by The Foreman Bot 4 months ago

  • Fixed in Releases 3.0.0 added

#4 Updated by Dominik Matoulek 4 months ago

  • Status changed from Ready For Testing to Closed

#5 Updated by Amit Upadhye 3 months ago

  • Category set to Tests

Also available in: Atom PDF