Project

General

Profile

Bug #32957

Component content view > repositories bulk action Buttons allow for multiple clicks

Added by Andrew Dewar 10 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Component content view > repositories bulk action Buttons allow for multiple clicks:

This causes a number of toasts, both success message and api error calls.


Related issues

Is duplicate of Katello - Feature #33116: CV UI - Add/Remove Package Group Filter rules to Package Group FiltersClosed

History

#1 Updated by Samir Jha 10 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.2.0

#2 Updated by The Foreman Bot 10 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9505 added

#3 Updated by Justin Sherrill 9 months ago

  • Is duplicate of Feature #33116: CV UI - Add/Remove Package Group Filter rules to Package Group Filters added

#4 Updated by Justin Sherrill 9 months ago

  • Target version changed from Katello 4.2.0 to Katello Recycle Bin
  • Status changed from Ready For Testing to Duplicate

Also available in: Atom PDF