Project

General

Profile

Bug #3302

String not translated on the Smart proxy page

Added by Benjamin Papillon over 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Internationalization
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Requisites :
Go on the smart proxy page
Have a smart proxy defined with Puppet CA capability.

The "Autosign" action is not translated
The "Delete" action is translated

History

#1 Updated by Dominic Cleal almost 5 years ago

  • Target version set to 1.7.5

#2 Updated by Tomer Brisker almost 5 years ago

  • Assignee set to Tomer Brisker

#3 Updated by Tomer Brisker almost 5 years ago

  • Status changed from New to Assigned

#4 Updated by Tomer Brisker almost 5 years ago

  • Status changed from Assigned to Resolved

Text has already been extracted for translation, could not reproduce. Re-open if needed.

#5 Updated by Dominic Cleal almost 5 years ago

  • Target version deleted (1.7.5)

Also available in: Atom PDF