Project

General

Profile

Bug #33027

[global registration] - Activation Key and LCE mismatch should be raised at global registration form level

Added by Leos Stejskal 10 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1975091

Description of problem:
[global registration] - Activation Key and LCE mismatch should be raised at global registration form level

Version-Release number of selected component (if applicable):
Satellite 6.10 Snap 5

How reproducible:
always

Steps to Reproduce:
1.Create the activation key activation_key_1 with content view 1
2.Now create the LCE doest no have the content view 1
3.select the acivation_key1 in the global registration form

Actual results:
Currently, the registration curl link is generated. But after running it shows the mismatch error

Expected results:
The error should be raised if the activation_key does not match with the LCE

Additional info:

History

#1 Updated by Leos Stejskal 10 months ago

  • Assignee set to Leos Stejskal
  • Category set to Hosts

#2 Updated by James Jeffers 10 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.2.0

#3 Updated by Justin Sherrill 9 months ago

  • Triaged changed from Yes to No
  • Target version deleted (Katello 4.2.0)

#4 Updated by Samir Jha 9 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.3.0

#5 Updated by Chris Roberts 6 months ago

  • Target version changed from Katello 4.3.0 to Katello Recycle Bin
  • Status changed from New to Rejected

closing because downstream bz is closed as not a bug

Also available in: Atom PDF