Project

General

Profile

Bug #3304

Text not translated on the domains help page

Added by Benjamin Papillon almost 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Internationalization
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When accessing /domains/help page, the text is not translated even though the translation exists in transifex.

History

#1 Updated by Dominic Cleal about 5 years ago

  • Target version set to 1.7.5

#2 Updated by Tomer Brisker about 5 years ago

  • Assignee set to Tomer Brisker

#3 Updated by Tomer Brisker about 5 years ago

  • Status changed from New to Assigned

#4 Updated by Tomer Brisker about 5 years ago

  • Status changed from Assigned to Resolved

Text is marked for translation, could not reproduce. Re-open if needed.

Also available in: Atom PDF