Project

General

Profile

Bug #3305

Text not translated on the media help page

Added by Benjamin Papillon over 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

In the /media/help page, the text is partially translated
the first 2 sentenses are not translated
the last 2 sentenses are translated

History

#1 Updated by Benjamin Papillon over 5 years ago

  • Category set to Internationalization

#2 Updated by Ohad Levy over 4 years ago

  • Target version set to 1.7.5

#3 Updated by Tomer Brisker over 4 years ago

Seems like this was fixed already. Could not reproduce (all sentences are translated).

#4 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Rejected
  • Target version deleted (1.7.5)

Also available in: Atom PDF