Project

General

Profile

Bug #3306

Text not translated on the ptables help page

Added by Benjamin Papillon almost 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Internationalization
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On the page /ptables/help, one sentense is not translated :

The inclusion of the keyword string #Dynamic at the start of a line lets Foreman know that this is not an explicit disk layout and must treated as a shell script, executed prior to the install process and that the explicit partition table will be found at /tmp/diskpart.cfg during the build process.

History

#1 Updated by Benjamin Papillon almost 6 years ago

  • Category set to Internationalization

#2 Updated by Ohad Levy about 5 years ago

  • Target version set to 1.7.5

#3 Updated by Tomer Brisker about 5 years ago

  • Assignee set to Tomer Brisker

#4 Updated by Tomer Brisker about 5 years ago

  • Status changed from New to Assigned

#5 Updated by Tomer Brisker about 5 years ago

  • Status changed from Assigned to Resolved

Text has already been extracted for translation, could not reproduce. Re-open if needed.

Also available in: Atom PDF