Project

General

Profile

Bug #33136

CentOS 8 repository sync errors

Added by Gerald Vogt 10 months ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I have posted all information here: https://community.theforeman.org/t/centos-8-4-baseos-sync-error

There seems to be a sync issue with EL8 repositories, at the moment with CentOS 8 and 8-Stream BaseOS. Sync fails with error. The repository is not accessible through pulp API but it is in the database.

I have opened a pulp issue https://pulp.plan.io/issues/9133


Related issues

Is duplicate of Katello - Bug #33044: Katello saves publication as a repo's version_href at sync time if Pulp auto-creates publicationsClosed

History

#1 Updated by Ian Ballou 10 months ago

  • Is duplicate of Bug #33044: Katello saves publication as a repo's version_href at sync time if Pulp auto-creates publications added

#2 Updated by Ian Ballou 10 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

Also available in: Atom PDF