Project

General

Profile

Bug #33179

Puppet environment help, shows at the top of the page Lifecycle environments instead of Environments

Added by Ondřej Ezr about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Puppet integration
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1984965

Description of problem:
SSIA

Version-Release number of selected component (if applicable):
sat 6.10 snap 10

How reproducible:
Always

Steps to Reproduce:
1. Configure -> Environments -> help button
2. when you look at the top of the page, there is a breadcrumb navigation but it shows Lifecycle Environments
3. When you click on breadcrumb Lifecycle Environments link you are moved to Puppet Environemnts (which is correct and expected)

Actual results:
Button is called Lifecycle Environments

Expected results:
It's for puppet environment. It should be called Puppet Environments or Environments
(I think Environments is now depracated at least in api calls and hammer )

Additional info:
This problem is not occurring in 6.9.4
So it's regression.

History

#1 Updated by yifat makias about 2 months ago

  • Assignee set to yifat makias
  • Status changed from New to Assigned
  • Subject changed from Puppet environment help, shows at the top of the page Lifecycle environments instead of Environments to Puppet environment help, shows at the top of the page Lifecycle environments instead of Environments

#2 Updated by The Foreman Bot about 2 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8700 added

#3 Updated by Tomer Brisker about 1 month ago

  • Status changed from Ready For Testing to Closed
  • Category set to Puppet integration
  • Fixed in Releases 2.5.3 added

Fix was only in stable branch so issue did not auto-close.

Also available in: Atom PDF