Project

General

Profile

Bug #33289

CV Breadcrumbs don't show filters

Added by Jeremy Lenz 2 months ago. Updated 17 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

New Content Views Page - When viewing a content view filter,

expected: Breadcrumbs should read Content Views > {CV name} > Filters > {filter name}
actual: Breadcrumbs read Content Views > {CV name}


Related issues

Is duplicate of Katello - Feature #33552: CV UI - Breadcrumbs for all CV PagesClosed

History

#1 Updated by Chris Roberts 2 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.3.0
  • Category set to Content Views

#2 Updated by Samir Jha 17 days ago

  • Is duplicate of Feature #33552: CV UI - Breadcrumbs for all CV Pages added

#3 Updated by Samir Jha 17 days ago

  • Status changed from New to Duplicate

Also available in: Atom PDF