Project

General

Profile

Bug #33349

Pulp-ansible binding is outdated

Added by Fabricio Aguiar 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

pulp-ansible 0.9.z is the compatible version with pulpcore >= 3.14.0, < 3.15.0

Associated revisions

Revision 27281d45 (diff)
Added by Fabricio Aguiar 9 months ago

Fixes #33349 - Update pulp-ansible

History

#1 Updated by The Foreman Bot 9 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9577 added

#2 Updated by Samir Jha 9 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.3.0

#3 Updated by The Foreman Bot 9 months ago

  • Fixed in Releases Katello 4.3.0 added

#4 Updated by Anonymous 9 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF