Project

General

Profile

Bug #3338

Grey out VM form when CR does not support editing

Added by Lukas Zapletal about 5 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Category:
Compute resources
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:


Related issues

Is duplicate of Foreman - Bug #3286: Changes to the libvirt network type do not saveRejected2013-10-16

Associated revisions

Revision f9a77319 (diff)
Added by Amos Benari almost 5 years ago

fixes #3338 - grey out VM form when editing is not supported

History

#1 Updated by Lukas Zapletal about 5 years ago

  • % Done changed from 90 to 100

#2 Updated by Lukas Zapletal about 5 years ago

  • Is duplicate of Bug #3286: Changes to the libvirt network type do not save added

#3 Updated by Lukas Zapletal about 5 years ago

  • Status changed from Ready For Testing to Rejected

So we are not implementing this right now, but form is disabled now as in #3338.

#4 Updated by Lukas Zapletal about 5 years ago

  • Status changed from Rejected to Ready For Testing

#5 Updated by Amos Benari almost 5 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF