Project

General

Profile

Bug #33493

Remove OSTree filter from Red Hat Repositories drop down list

Added by Ian Ballou 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1998250

Created attachment 1818035 [details]
OSTree

Description of problem:
Remove OSTree filter from the drop down list in Red Hat Repositories UI

Version-Release number of selected component (if applicable):
Katello 4.1

How reproducible:
Always

Steps to Reproduce:
1. Go to Katello GUI >> Red Hat Repositories
2. RPM Filter drop down >> OSTree

Actual results:
RPM Filter drop down list >> Shows "OSTree"

Expected results:
RPM Filter drop down list >> Remove "OSTree"

Additional info:
Due to OSTree repository deprecation
https://access.redhat.com/documentation/en-us/red_hat_satellite/6.9/html/release_notes/release_information#deprecated_functionality

Associated revisions

Revision 13a09871 (diff)
Added by Ian Ballou 8 months ago

Fixes #33493 - Remove OSTree filter from Red Hat Repositories drop down list (#9640)

History

#1 Updated by Jonathon Turel 8 months ago

  • Target version set to Katello 4.3.0

#2 Updated by Jonathon Turel 8 months ago

  • Triaged changed from No to Yes
  • Subject changed from Remove OSTree filter from Red Hat Repositories drop down list to Remove OSTree filter from Red Hat Repositories drop down list

#3 Updated by The Foreman Bot 8 months ago

  • Assignee set to Ian Ballou
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9640 added

#4 Updated by The Foreman Bot 8 months ago

  • Fixed in Releases Katello 4.3.0 added

#5 Updated by Anonymous 8 months ago

  • Status changed from Ready For Testing to Closed

#6 Updated by The Foreman Bot 8 months ago

  • Pull request https://github.com/Katello/katello/pull/9608 added

Also available in: Atom PDF