Project

General

Profile

Bug #33494

New Host details - Make Katello subtabs work with Foreman routing

Added by Jeremy Lenz 11 months ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When visiting /experimental/hosts/:host_id#/Content, the subtab you are currently viewing needs to be reflected in the url, ex. /experimental/hosts/:host_id#/Content#Errata


Related issues

Is duplicate of Katello - Feature #33350: Secondary tabs should be routable in the new host detailsClosed

History

#1 Updated by Jonathon Turel 11 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.3.0
  • Category set to Hosts

#2 Updated by Jeremy Lenz 11 months ago

  • Target version changed from Katello 4.3.0 to Katello Recycle Bin
  • Status changed from New to Duplicate

#3 Updated by Jeremy Lenz 11 months ago

  • Related to Feature #33350: Secondary tabs should be routable in the new host details added

#4 Updated by Jeremy Lenz 11 months ago

  • Related to deleted (Feature #33350: Secondary tabs should be routable in the new host details)

#5 Updated by Jeremy Lenz 11 months ago

  • Is duplicate of Feature #33350: Secondary tabs should be routable in the new host details added

Also available in: Atom PDF