Project

General

Profile

Bug #33519

missing dependency for tfm-rubygem-qpid_proton

Added by Vadym Chepkov 11 months ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

tfm-rubygem-qpid_proton-0.34.0-3.el7.x86_64 requires qpid-proton-c = 0.34.0. This version is no longer present in EPEL repository, it was replaced by qpid-proton-c-0.35.0-1.el7.x86_64
Please consider adding dependencies in into katello repository


Related issues

Is duplicate of Katello - Bug #33496: Update to support qpid_proton 0.35Closed

History

#1 Updated by Samir Jha 11 months ago

  • Is duplicate of Bug #33496: Update to support qpid_proton 0.35 added

#2 Updated by Samir Jha 11 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

Also available in: Atom PDF