Project

General

Profile

Actions

Feature #3355

closed

Add command for import subnet from proxy

Added by Martin Bacovsky over 10 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Networking
Target version:
-
Difficulty:
Triaged:
Yes
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Something like:

hammer subnet create --proxy-id <proxy>

or
hammer subnet import --proxy-id <proxy>

Import known data from proxy and associate DNS, TFTP and DHCP with the proxy


Related issues 1 (0 open1 closed)

Is duplicate of Hammer CLI - Feature #33255: Hammer CLI command - To import IPv4 subnet from smart proxyClosedAdi AbramovitchActions
Actions #1

Updated by Tomáš Strachota about 6 years ago

  • Category changed from Foreman commands (obsolete) to Networking
Actions #2

Updated by Oleh Fedorenko over 4 years ago

  • Triaged changed from No to Yes
Actions #3

Updated by Oleh Fedorenko about 2 years ago

  • Is duplicate of Feature #33255: Hammer CLI command - To import IPv4 subnet from smart proxy added
Actions #4

Updated by Oleh Fedorenko about 2 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF