Project

General

Profile

Bug #3369

rubyzip 1.0.0 breaks Ruby 1.8 build

Added by Dominic Cleal over 5 years ago. Updated 11 months ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description


Related issues

Related to Foreman - Tracker #4656: Drop Ruby 1.8 supportClosed

Associated revisions

Revision c05c7f3e (diff)
Added by Dominic Cleal over 5 years ago

fixes #3369 - pin rubyzip to < 1.0.0 for Ruby 1.8

Revision a4a2a78f (diff)
Added by Dominic Cleal over 5 years ago

fixes #3369 - pin rubyzip to < 1.0.0 for Ruby 1.8

(cherry picked from commit c05c7f3e26740e7ed2b947e0bab96558c4abd8f3)

History

#1 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Dominic Cleal

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Dominic Cleal about 5 years ago

Also available in: Atom PDF