Project

General

Profile

Bug #34056

Re-enable disabled Rubocop cops that were turned off when fixing Rubocop Jenkins failure step

Added by Jeremy Lenz 6 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Tooling
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Bug #31436: Re-enable disabled Rubocop cops that were turned off when fixing Rubocop Jenkins failure stepClosed

History

#1 Updated by Jonathon Turel 6 months ago

  • Is duplicate of Bug #31436: Re-enable disabled Rubocop cops that were turned off when fixing Rubocop Jenkins failure step added

#2 Updated by Andrew Dewar 6 months ago

  • Target version changed from Katello 4.4.0 to Katello Recycle Bin

#3 Updated by Andrew Dewar 6 months ago

  • Triaged changed from No to Yes

#4 Updated by Jeremy Lenz 5 months ago

  • Status changed from New to Closed

Also available in: Atom PDF