Project

General

Profile

Bug #34148

undefined local variable or method `cv' for Katello::ComponentViewPresenter:Class

Added by Soufiane gh 6 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Urgent
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I cannot acces to this page " https://myforemankatello/content_views/5#/contentviews " => On katello 4.3.0

It displays the error message bellow :

Something went wrong while retrieving the content view components! undefined local variable or method `cv' for Katello::ComponentViewPresenter:Class

20211214_163057-min.jpg View 20211214_163057-min.jpg 2.23 MB Error message Soufiane gh, 12/14/2021 03:49 PM
20211214 163057 min

Related issues

Is duplicate of Katello - Bug #34147: undefined local variable or method `cv' for Katello::ComponentViewPresenter:ClassClosed

History

#1 Updated by Soufiane gh 6 months ago

  • Priority changed from High to Urgent

#2 Updated by Ryan Verdile 5 months ago

  • Is duplicate of Bug #34147: undefined local variable or method `cv' for Katello::ComponentViewPresenter:Class added

#3 Updated by Ryan Verdile 5 months ago

  • Triaged changed from No to Yes
  • Status changed from New to Duplicate

#4 Updated by Ryan Verdile 5 months ago

  • Target version changed from Katello 4.4.0 to Katello Recycle Bin

Also available in: Atom PDF