Project

General

Profile

Actions

Bug #34226

closed

Windows DNSCMD no implicit conversion of nil into String

Added by Lukas Zapletal over 2 years ago. Updated about 1 year ago.



Related issues 1 (0 open1 closed)

Related to Smart Proxy - Bug #35979: Windows DNSCMD no implicit conversion of nil into String againClosedBernhard SuttnerActions
Actions #1

Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/811 added
Actions #2

Updated by Lukas Zapletal over 2 years ago

  • Target version set to 3.1.1
  • Found in Releases 3.1.0 added

Requesting 3.1.z - small fix, regression for 3.1.

Actions #3

Updated by The Foreman Bot over 2 years ago

  • Fixed in Releases 3.2.0 added
Actions #4

Updated by Anonymous over 2 years ago

  • Status changed from Ready For Testing to Closed
Actions #5

Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/812 added
Actions #6

Updated by The Foreman Bot over 2 years ago

  • Fixed in Releases 3.1.1 added
Actions #7

Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/813 added
Actions #8

Updated by The Foreman Bot about 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/814 added
Actions #9

Updated by The Foreman Bot about 2 years ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/815 added
Actions #10

Updated by Ewoud Kohl van Wijngaarden about 2 years ago

  • Fixed in Releases deleted (3.1.1)

Dropping fixed in version because a common cherry pick with all the fixups are still needed.

Actions #11

Updated by Ewoud Kohl van Wijngaarden about 2 years ago

  • Fixed in Releases 3.1.1 added

Adding Fixed in again now that it's been cherry picked.

Actions #12

Updated by The Foreman Bot about 1 year ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/855 added
Actions #13

Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Related to Bug #35979: Windows DNSCMD no implicit conversion of nil into String again added
Actions

Also available in: Atom PDF