Project

General

Profile

Bug #34256

usability issues with the cdn configuration page

Added by Justin Sherrill 4 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Inter Server Sync
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

1. You cannot actually switch back from using a satellite to using https://cdn.redhat.com. You can't deselect the ca cert, thus clearing out the org/user/pass doesn't let you save saying 'Username, Password, Organization Label, and SSL CA Content Credential must be provided together'

2. If you change some option with the cdn configuration, select update, close the modal, and reopen the modal, the old settings are present.


Related issues

Is duplicate of Katello - Bug #33951: RH Repos page should not access CDN on 'disconnected' modeClosed

History

#1 Updated by Jonathon Turel 4 months ago

  • Target version changed from Katello 4.4.0 to Katello 4.3.1

#2 Updated by Jonathon Turel 4 months ago

  • Bugzilla link set to 2040444

#3 Updated by Jonathon Turel 4 months ago

  • Category changed from Subscriptions to Inter Server Sync

#4 Updated by Partha Aji 4 months ago

  • Status changed from New to Duplicate

#5 Updated by Partha Aji 4 months ago

  • Is duplicate of Bug #33951: RH Repos page should not access CDN on 'disconnected' mode added

#6 Updated by Ian Ballou 4 months ago

  • Triaged changed from No to Yes
  • Target version changed from Katello 4.3.1 to Katello Recycle Bin

Also available in: Atom PDF