Project

General

Profile

Feature #34553

Use systemd based Ansible callback on Ubuntu >= 15 and Debian >= 8

Added by Daniel Henninger 4 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Unattended installations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Currently, the ansible_provisioning_callback snippit only uses the systemd option for RedHat family systems. I will be submitting a corresponding patch to use systemd for Ubuntu >= 15 and Debian <= 8. I don't know enough about other non-RedHat/Debian family OS's to consider adding it for them.

Associated revisions

Revision cc089d3d (diff)
Added by Daniel Henninger 4 months ago

Fixes #34553 - Use systemd for Ansible callback under newer Debian family OSes

History

#1 Updated by The Foreman Bot 4 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/9133 added

#2 Updated by The Foreman Bot 4 months ago

  • Fixed in Releases 3.3.0 added

#3 Updated by Anonymous 4 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Amit Upadhye about 2 months ago

  • Subject changed from Use systemd based ansible callback on Ubuntu >= 15 and Debian >= 8 to Use systemd based Ansible callback on Ubuntu >= 15 and Debian >= 8

Also available in: Atom PDF