Project

General

Profile

Bug #34855

Require psql for foreman-maintain

Added by Amit Upadhye about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-

Description

The foreman-maintain depends on psql for db related actions. Considering this add psql as requirement for foreman-maintain.

Associated revisions

Revision 8a985fe4 (diff)
Added by Amit Upadhye about 2 months ago

Fixes #34855 - add psql dependency for rubygem-foreman_maintain

Revision 65bf63a0 (diff)
Added by Evgeni Golov about 2 months ago

Refs #34855 - adjust psql package for EL7

History

#1 Updated by The Foreman Bot about 2 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/7859 added

#2 Updated by The Foreman Bot about 2 months ago

  • Fixed in Releases 3.3.0 added

#3 Updated by Amit Upadhye about 2 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by The Foreman Bot about 2 months ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/7865 added

#5 Updated by The Foreman Bot about 2 months ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/7887 added

Also available in: Atom PDF