Project

General

Profile

Bug #34954

Rails 6: "`render file:` should be given the absolute path to a file. 'layouts/base' was given instead"

Added by William Clark 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

This error is observed when trying to use the Monitor -> Tasks UI


Related issues

Related to foreman-tasks - Bug #34956: Fix breakages caused by rails 6.1 upgradeClosed

Associated revisions

Revision 1c9ffb8c (diff)
Added by William Clark 4 months ago

Fixes #34954 - Render issue after Rails 6.1.6 upgrade

History

#1 Updated by The Foreman Bot 4 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-tasks/pull/684 added

#2 Updated by Adam Ruzicka 4 months ago

  • Related to Bug #34956: Fix breakages caused by rails 6.1 upgrade added

#3 Updated by The Foreman Bot 4 months ago

  • Fixed in Releases foreman-tasks-6.0.3 added

#4 Updated by William Clark 4 months ago

  • Status changed from Ready For Testing to Closed

#5 Updated by Adam Ruzicka 3 months ago

  • Fixed in Releases foreman-tasks-7.0.0 added
  • Fixed in Releases deleted (foreman-tasks-6.0.3)

Also available in: Atom PDF