Project

General

Profile

Bug #34956

Fix breakages caused by rails 6.1 upgrade

Added by Adam Ruzicka 3 months ago. Updated 26 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman plugin
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Related to foreman-tasks - Bug #34954: Rails 6: "`render file:` should be given the absolute path to a file. 'layouts/base' was given instead"Closed
Related to Foreman - Feature #34526: Switch Rails version to 6.1Closed

Associated revisions

Revision d029960a (diff)
Added by Adam Ruzicka 3 months ago

Fixes #34956 - Fix tests broken due to rails upgrade

History

#1 Updated by Adam Ruzicka 3 months ago

  • Related to Bug #34954: Rails 6: "`render file:` should be given the absolute path to a file. 'layouts/base' was given instead" added

#2 Updated by Adam Ruzicka 3 months ago

#3 Updated by The Foreman Bot 3 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-tasks/pull/685 added

#4 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases foreman-tasks-6.0.3 added

#5 Updated by Adam Ruzicka 3 months ago

  • Status changed from Ready For Testing to Closed

#6 Updated by Adam Ruzicka 26 days ago

  • Fixed in Releases foreman-tasks-7.0.0 added
  • Fixed in Releases deleted (foreman-tasks-6.0.3)

Also available in: Atom PDF