Project

General

Profile

Feature #35117

Allow to add custom-fields in ansible.cfg for foreman-proxy

Added by Jonas Tr├╝stedt 9 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

As already mentioned in https://bugzilla.redhat.com/show_bug.cgi?id=1786358 it would be nice to add options to the ansible.cfg without to adapt the config after each installer-run. Maybe some options for custom-hiera?


Related issues

Is duplicate of Ansible - Feature #35456: Source installer-provided environment before starting ansible-runnerClosed

History

#1 Updated by Ewoud Kohl van Wijngaarden 9 months ago

  • Bugzilla link set to 1786358
  • Category set to Foreman modules

#2 Updated by Eric Helms 6 months ago

  • Status changed from New to Duplicate

#3 Updated by Eric Helms 6 months ago

  • Is duplicate of Feature #35456: Source installer-provided environment before starting ansible-runner added

Also available in: Atom PDF