Project

General

Profile

Refactor #35179

Use Ruby 2.7 for Rubocop GitHub Action

Added by Ewoud Kohl van Wijngaarden 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Category:
Development tools
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

All the other actions are running on Ruby 2.7 and we're moving away from Ruby 2.5.

Associated revisions

Revision 438335a3 (diff)
Added by Ewoud Kohl van Wijngaarden 9 months ago

Fixes #35179 - Use Ruby 2.7 for Rubocop action

All the other actions are running on Ruby 2.7 and we're moving away from
Ruby 2.5.

History

#1 Updated by The Foreman Bot 9 months ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/9293 added

#2 Updated by The Foreman Bot 9 months ago

  • Fixed in Releases 3.4.0 added

#3 Updated by Ewoud Kohl van Wijngaarden 9 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF