Project

General

Profile

Bug #3526

reverse_dns_record_attrs definition is missing the :resolver attribute

Added by Paul Kelly about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
DNS
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

As this is not set we are given a resolver that talks to the local DNS server and this causes conflicts to be flagged that do not exist
just add :resolver => domain.resolver. This is correctly done for the A record definition a few lines lower in the code.


Related issues

Is duplicate of Foreman - Bug #2668: Foreman appears to be incorrectly checking the local resolvers rather than SOANew2013-06-14

History

#1 Updated by Dominic Cleal about 7 years ago

  • Is duplicate of Bug #2668: Foreman appears to be incorrectly checking the local resolvers rather than SOA added

#2 Updated by Dominic Cleal about 7 years ago

  • Category set to DNS
  • Status changed from New to Duplicate

Closing in favour of #2668, which I think is the same issue.

Also available in: Atom PDF