Project

General

Profile

Bug #35319

Host detail page - Cursor on boxes should be regular pointer

Added by Leos Stejskal 4 months ago. Updated about 24 hours ago.

Status:
Closed
Priority:
Normal
Category:
Inventory
Target version:
-
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

See the screenshot, in the new host UI each box have `cursor: pointer`

This would make sense if users could select the box and do something with it,
but they can't. Selecting box doesn't do anything.

Cursor should be default and not pointer.


Related issues

Related to Katello - Bug #35441: Host UI - cards have cursor pointerClosed
Is duplicate of Foreman - Bug #34959: New host page Detail tab shows hand cursor when hovering the card headersDuplicate

Associated revisions

Revision b3288c8d (diff)
Added by Maria Agaphontzev 3 months ago

Fixes #35319 - host card remove isSelectable/isHoverable (#9344)

History

#2 Updated by Maria Agaphontzev 4 months ago

  • Assignee set to Maria Agaphontzev

#3 Updated by The Foreman Bot 4 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/9344 added

#4 Updated by Jeremy Lenz 3 months ago

#5 Updated by Maria Agaphontzev 3 months ago

  • Is duplicate of Bug #34959: New host page Detail tab shows hand cursor when hovering the card headers added

#6 Updated by Maria Agaphontzev 3 months ago

  • Related to Bug #35441: Host UI - cards have cursor pointer added

#7 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases 3.5.0 added

#8 Updated by maria maria 3 months ago

  • Status changed from Ready For Testing to Closed

#9 Updated by Ewoud Kohl van Wijngaarden about 24 hours ago

  • Triaged changed from No to Yes
  • Category changed from Web Interface to Inventory
  • Subject changed from Host UI - box & cursor pointer to Host detail page - Cursor on boxes should be regular pointer

Also available in: Atom PDF