Project

General

Profile

Refactor #35427

Tracker #28570: Rails 6.1 Tracker

Ensure scoped_search is at least 4.1.10

Added by Ewoud Kohl van Wijngaarden 3 months ago. Updated 8 days ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

This fixes Rails 6.1 and Ruby 3 support. Raising the current lower bound of 4.1.8 to 4.1.10 shouldn't have any impact on up to date installations, but enforces out of date installs get updated.

Associated revisions

Revision e8b6911d (diff)
Added by Ewoud Kohl van Wijngaarden 3 months ago

Fixes #35427 - Update scoped_search to at least 4.1.10

This fixes Rails 6.1 and Ruby 3 support.

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/9378 added

#2 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases 3.5.0 added

#3 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Ewoud Kohl van Wijngaarden 8 days ago

  • Triaged changed from No to Yes

Also available in: Atom PDF